New JaikuGrowler Version

Grab the latest JaikuGrowler for a version that, in theory, actually works. The original version suffered from a bug on start-up related to the fact that AppleScript doesn’t understand “YYYY-MM-DD” as a valid date format.

Oh, and there’s now a documented Jaiku API. Cool.

Comments

Add new comment